AQUANTIA製の10Gbps対応NIC「AQC-107」を使っていると突然切断やデバイスを見失う現象が頻発 #Aquantia #AQtion #AQC107 #NIC #10Gbps

AQUANTIA製の10Gbps対応NIC「AQC-107」を使っていると突然切断やデバイスを見失う現象が頻発 #Aquantia #AQtion #AQC107 #NIC #10Gbps

2020年6月頃に上記のような記事を書きましたが、その後ドライバーのバージョンを変えたり、ルーターを交換したり、LANハブを交換したものの解決には至らなかったため「マザーボードごと買い換える」ことになりました。

今回は「AQC-107」で繋がらなくなる件を少し掘り下げて検証してみることに。

 

 

検証環境

マザーボード:ASUS ROG RAMPAGE VI EXTREME ENCORE(BIOS:0603)
NIC:AQUANTIA AQC-107 10G(ROG RAMPAGE VI EXTREME ENCOREオンボード)
ルーター:BUFFALO WXR-5950AX12 or NEC Aterm WG1800HP3
10Gハブ:LXW-10G2/2G4
OS:Windows 10 Pro Ver2004、Build:19041.329
ドライバーVer:ASUS配布のV2.1.18.0、MARVELL公式配布のV2.1.21.0で現象を確認

当方のネット環境は上記のような形。

 

一時期BUFFALO製のルーター「WXR-5950AX12」めちゃくちゃ不安定且つ信頼性がゼロだったため、NEC製のルーター「Aterm WG1800HP3」を途中から利用していましたが、こちらでもネットワークが繋がらなくなるといった現象が発生していたため「WXR-5950AX12」が戦犯ということは無さそうです。

 

 

 

現象を動画で撮影

1日に2,3回も現象が発生していたため、現象発生時に動画に収めることが出来ました。

現象としては以下の通り

 

・今まで問題なく繋がっていたのに突然インターネットに繋がらなくなる
・Windows右下に表示されているネットワークアイコンが切断状態になる
・タスクマネージャーのパフォーマンスタブにあるイーサネットが消えている
・Windowsのネットワーク接続を確認するとIntel I219V(LANケーブル未接続)及びAQUANTIA AQC-107(LANケーブル接続済)共に切断状態の表示
・Windowsのネットワーク接続からAQUANTIA AQC-107を無効化→有効化すると正常に繋がるようになる
・Windowsを再起動すると正常に繋がるようになる

 

といった形。

 

 

 

ASUS配布のV2.1.18.0、MARVELL配布の2.1.21共に同現象が発生

ASUSが配布している「V2.1.18.0」やMARVELLが公式で配布している「V2.1.21」共に「ネットワークが急に繋がらなくなる」といった現象は起きており、ASUS配布の旧バージョン(V2.1.18.0)、MARVELL配布の新バージョン(V2.1.21)でも改善されていないことが確認できました

 

 

 

Windows イベントビューワー

 

2020年7月18日朝8時頃にもネットワークに繋がらなくなるという現象が発生したため、Windowsに内蔵されている「イベントビューワー」からログを確認してみると「AQUANTIA 10G Ethernet connection : ネットワーク アダプターが見つかりませんでした。」といったエラーがズラーっと並んでいました。

 

2020年7月13日深夜2時ごろにも。ズラーっとエラーログが。

結構な頻度で発生しています…。

 

 

 

 

他マザーでも同様の現象が報告されている

どうやらAQUANTIA製の「AQC-107」を搭載しているGIGABYTE製のマザーボード「X570 AORUS XTREME」「X399 AORUS XTREME」でも同様の現象が発生しているようで、フォーラムに似たような報告がありました。

 

 

確かに「X570 AORUS XTREME」「X399 AORUS XTREME」にはAQUANTIA製の「AQC-107」が搭載されていることが確認できます。

 

 

 

上記フォーラムの報告は2018年11月14日2019年9月28日となり、既に1年8カ月近く前の投稿ですが、現時点でも最新版のドライバー「V2.1.21.0」でも発生しているところを見ると「修正できていない」と言えるでしょう。

 

 

 

結論:AQUANTIA AQC-107は現状不安定である

現時点(2020年7月18日)でもAQUANTIA製の「AQC-107」は不安定な状態が続いており、個人的には全くお勧めできるものではありません。(少なくともWindows上では。)

ハイエンドマザー系の多くは「AQC-107」を搭載する製品が多く、Intel製の10Gbps NICを搭載するマザーは殆ど無いためご注意を。

 

 

 

Intel X550-AT2搭載のX299X DESIGNARE 10Gに買い換えました

どうしてもPCIeスロットは使いたくなかった(PCIeレーンは一杯あっても物理スロットは有限)ので、Intel X550-AT2をオンボードで実装しているGIGABYTE製のマザーボード「X299X DESIGNARE 10G」に買い換えました。

これできっと快適な10Gbps生活が送れるはず。

 

 

 

現状AQUANTIA AQ-107で発生していた現象は起きていない

「X299X DESIGNARE 10G」に移行してから2日近く経過しておりますが、現時点でAQUANTIA製の「AQC-107」で発生していた「不安定(突然繋がらなくなる、デバイスが居なくなる等)」は発生しておりません

やはりIntel X550-AT2に切り替えた甲斐があったと言えそうです。

雑談カテゴリの最新記事