【解決済】GeForce ExperienceでYouTubeに配信しようとすると「YouTubeへのブロードキャストが失敗しました」と出てしまう #NVIDIA #GeForce

【解決済】GeForce ExperienceでYouTubeに配信しようとすると「YouTubeへのブロードキャストが失敗しました」と出てしまう #NVIDIA #GeForce

2020年10月5日頃からGeForce ExperienceからYouTubeへ配信を行おうとすると「YouTubeへのブロードキャストが失敗しました」と出てしまい、YouTubeへの配信が行えなくなっています。

※2020年10月25日追記:2020年10月22日に配信された「GeForce Experience v3.20.5.70」YouTube Liveへの配信が行えることを確認いたしました。不具合に合っていた方は早急なアップデートをお勧めいたします。

 

以下情報は既に解決済みの内容です

以下情報は2020年10月5日時点での情報で、2020年10月22日に配信された「GeForce Experience v3.20.5.70」で解決済みの内容となります。

同現象にお悩みの方は上記記事より、最新のGeForce Experienceをダウンロード、適用を強くお勧めいたします

 

 

 

GeForce ExperienceからYouTubeで配信しようとすると「YouTubeへのブロードキャストが失敗しました」と出る

Alt+ZキーからGeForce Experienceのオーバーレイを呼び出し、YouTube Liveの配信を開始すると約2秒後に「YouTubeへのブロードキャストが失敗しました」と表示されてしまい、突然配信が行えなくなりました

 

症状は上記の「動画」を参照。

 

 

 

GPUドライバー更新、GeForce Experienceの更新を行っても改善せず

GPUドライバー(GeForce Driver)の更新(クリーンインストール)やGeForce Experienceの更新(アンインストール→再インストール)を試してみたものの、改善する様子は有りませんでした

時折GeForce Experienceで発生する「Googleアカウント情報(YouTubeアクセス権等)が飛ぶ問題」か!?と思い、アカウントを一旦全てログアウト→ログインといった手順を踏みましたが、こちらも変わらず

 

 

 

解像度の変更やグラフィックの設定を変更以降、エラーが発生するように

先日「上記記事」を検証した際にGTX 1660 TiではPUBGでWQHD@144Hz All Ultra設定で満足のいくFPSが出す事が出来なかったため、グラフィック設定を変更しつつFPSを稼げる設定を探していました

それによる影響で配信できなくなったのでは?と思い、以前と同じ「WQHD@144Hz All Ultra」に戻してみたものの、結局改善されず

 

 

 

Twitterで検索すると同じ症状の人がたくさんいる模様

念のためTwitterで「GeForce Experience YouTube」と検索してみると、同様の症状で悩んでいる方が日本以外にもいらっしゃるようで、世界規模で何らかの不具合が発生しているように思えます。

 

 

 

NVIDIA公式フォーラムでも不具合との報告有り

またGEFORCE FORUM(公式)でも10/8日頃からYouTubeへのブロードキャスト機能の不具合の内容が多く投稿されており、不具合の修正待ちをするしかない状況の模様です。

 

既に新しいドライバ、GeForce Experienceを入れてしまった方は古いバージョンを入れ、暫くドライバ、Experienceのアップデートを控えたほうが良さそうです。

雑談カテゴリの最新記事