UD5PのBIOSをアップデート


朝からてんてこ舞いで死亡してましたが、とりあえずSSD放置でHDDからの起動で現在動いてます(´・ω・`)

もう・・・アレイ構築面倒です(。´Д⊂)

 

と、言うわけでGA-MA790FXT-UD5PのBIOSのバージョンをF3LからF3Kに変えてみました(アルファベットが下がってますが、れっきとしたバージョンアップです)

 

BIOSの設定項目をチョロチョロ見てましたが…変わった所はLANの所ぐらい?

OC関係の所は大して変わってなかったです。

 

さて、メモリのOC関連は明日試したい所ですが…時間的にそれまた微妙って言う所ですね。

あまりにもサボってたら怒られそうなので、現状報告。

とりあえずDDR3-1333 CL7-6-5-15 Vddr1.85Vで使ってます。(使えてます)

bios_f3k

まだ常用を開始しただけなので、安定化不安定化は不明ですが、OSは問題なく起動しこうしてブログも書けています(^^;;

もう少し電圧を落として使いたいのですが、1.65Vにするとタイミング詰めるとブルーバック大量 or OSローディング時に永遠の再起動と言うこととなるのでやめてる状況。

メモリのOCに付いてはベンチだけじゃ意味が無い部分もありますので、長い目で見てやってください~。


  • unya

    こんばんは~お疲れ様です=10万アクセスのキリを目撃できるかわかりませんね=

    BIOSアップデートされたようでSSDまわりもお疲れさまでした=

    私はBIOSでメモリのことで怒られる状態、1333や1066でなんかウロチョロさせられてまして、この不安定BIOSよくわかりませ~ん

    こうして起動してしまえば安定稼働なので問題ありませんが~

    ではまた100,000たのしみにして、眠りにつくとします。おやすみなさ~い

  • admin

    返信が遅くなり申し訳ないです(´・ω・`)
    昨日は色々と作業していたお陰か、疲れてしまいさっさと寝てしまった次第です(^^;;

    現在F3KでDDR3-1333 CL7で使用していますが、怒られてはいませんね~

    ベース210MHz×17.5倍 3.675GHzで稼動させてますけど全く問題ないみたいです。
    ただベース210MHzで×18倍 3.875GHzだとOSロード中に落ちてしまいます(。´Д⊂)

    BIOSの不安定さはもしかするとメモリにあるのかも知れませんねぇ。
    電圧を上げてみたりしてはどうです?

  • chikoyo

    はじめまして、
    自分もF3BからF3Lに更新しました。
    F3BまではDD3-1600 CL7で問題なく動作していたのですが、F3KではDDR3はOSロード中で落ちてしまいます。
    DDR3-1333では問題なく起動します。

    DDR3の電圧は1.90V
    CPUの電圧は1.475V
    ベースは200MHzです。
    そちらの方の細かいBIOS設定などはどうなっているでしょうか。?

    • admin

      >>chikoyoさん
      初めまして~。

      現在リアルタイムでOCのテスト中でありまして、F3Kを見ている所ですが…。
      F3LでDDR3-1333 CL7-6-5-15、Vddr1.85V(ベース200MHz倍率18倍)で問題なく動いてましたが、今回のアップデートで”毎回OSロード時に1回こけてます”。

      うちのメモリはDDR3-1600でタイミングを詰めると落ちちゃうのでDDR3-1333 CL7-6-5-15 Vddr1.85Vで動かしてます。

      倍率がわからないので何とも言えませんが、CPU電圧盛りすぎじゃないですかね?3.8GHzか3.7Ghzぐらいで動かしてらっしゃるんでしょうか・・・?

      ちなみにうちはPhenom II 955BE 3.6GHz(200*18)、Vcore+0.05V、DDR3-1333 CL7-6-5-15、Vddr1.85Vですね。
      流石にVcoreを絞ってるので、Prime95をこのクロックで回すと落ちますが、常用するレベルではまだ1度も落ちたことが無いですね。

      • chikoyo

        どうも、chikoyo_1です。
        説明不足でした。
        CPUはPhenomⅡ720BE 3.6GHz(ベース200MHz倍率18倍)です。
        MEMは
        F3BではDDR3-1600 CL7-7-7-20 Vddr1.90V
        F3KではDDR3-1333 CL7-7-7-20 Vddr1.90V
        メモリはコルセアのCM3X2048-1600C7DHXをデュアルで使用しています。→メーカ指定では1.9Vでした。
        BIOSを見直して調べているのですがどうしてもDDR3-1600にするとフリーズしてしまいます。
        メモリの詳細設定をAUTOにしてもだめでした。
        ただ、AAC設定が使えるようになりました。F3BではEnableにしただけでBIOSすら起動しなかった状態でした。

        • admin

          720BEをお使いだったんですね~
          うちはAM2環境で720BEを試していましたが、DDR2-800の2GB4枚挿しで3.5GHz(ベース200MHz 倍率17.5倍)、Vcore1.472Vで動かしてました。(Prime95 12時間完走)

          720BEで3.6GHzで動かすのは相当盛らないと厳しいですからねぇ…
          私はあまり盛りすぎると温度が厳しそうだったので上記設定で使用していました(^^;;

          >>CM3X2048-1600C7DHX
          DHXと言うとXMS3の1600のCL7モデルですかね?
          ググっても出なかったので、間違ってたらスミマセン…。

          とりあえず安定するようにメモリ電圧を上げてみてはいかがですか?(保証対象外になるので微妙ですが)
          それでも安定しないのであるならば、次のバージョンが出るまでDDR3-1333で使っていた方が無難かも知れません。

          当方もF3K入れてから 確 実 に調子が悪くなってるので・・・。