DELL WL6000が初期不良だった…


昨日着弾したDELL製のスピーカーWL6000ですが、早速不良にあいました…(´ρ` )

 

電源入れてウォークマンから出力させても音鳴らないのでおかしいなーと思ったら、ボリュームコントロールが付いていたこれを繋いでいなかったから音鳴らなかったみたいです。

DSC01376

このD-Subっぽいケーブルを挿さなければ音が鳴らない仕様の模様。

取説に書いといて下さいよ、DELLさん…。

 

 

が、なぜか電源が入ったり入らなかったりする不具合が発生。

 

 

 

 

「あれ? もしかして…いつものアレ?」

 

 

 

 

 

 

 

はい、いつものアレ…初期不良でした。

 

本体から生えているACですが、どうやら接触不良みたいでケーブルを動かすと電源が入ったり入らなかったり…。

 

とりあえずこれは後から処置したので直りましたが、更に問題が。

 

ワイヤレス接続のリアスピーカーが無線掴まない。

説明書通りやってもリアスピーカーから音がでない。

 

いまつかっているマザーはZ68ITX-B-EなのでサウンドチップはALC892。

メーカーサイトの説明を見ていると7.1chと書いてあるので5.1chも対応しています。

スピーカーに付いていた3つの端子もしっかりと取り付けしているんですが、やっぱりリアスピーカーの無線をキャッチしない。

DSC01428

 

頼みのGoogle先生というわけでググッてみたらロジクールのMX Revolutionとの干渉?や、環境によってはリアスピーカーが正常に動作しないだの色々言われております。

 

あーこれは失敗したなぁーと感じております。

 

ただし音質やデザインはかなり満足しているんですよ。

UnitcomのUNI-3126を愛用してきましたが、それ以上に強いウーハーでスピーカーもコンパクトでケーブルも長く扱いやすい。

DSC01346

 

 

DSC01473 DSC01450 DSC01486

U2711にもWL6000のモニター下へ取り付ける部分があったので問題なく取り付けできました。

また音量調節がモニター下から行えるのは便利です。

 

ただウーハーが正方形なので置く場所に困ってしまう。

DSC01415

デカい、重い、スイッチが安っぽい。

 

しかもこのセンタースピーカー(ウーハー)入力端子が一切ないんです。

DSC01423 DSC01428

一応3.5mmの端子は3つありますが、全てPC用なので1本だけ抜いてウォークマンに…という使い方はできません。

1個ぐらい入力端子を別に備えて欲しかったなぁ。

 

話はそれましたが、近々返品予定。


  • そぉい

    はじめまして!
    一昨日[電脳売王]で注文し今日届きました。
    セットして音楽をかけてみると
    リアスピーカーがなったり鳴らなかったり・・・
    しかもフロントスピーカーもなりませんでした(´;ω;`)

    僕の場合リアスピーカーの前に人がくるとラジオのような「ビーッ」と小さくなって切れてしまいます。
    (何もしなくても切れるときもありますが)

    でもテストボタンをおしてテストしてみるとフロントもリアもなるんですよあ(-_-;)
     もし解決方法が見つかりましたらよろしくお願いしますm(_ _)m(僕も探してみます・・・)

  • admin

    >>そぉいさん
    初めまして~

    リアスピーカーが鳴らないとのことですがウチも同じ症状でした。

    またセンタースピーカー(モニターの下に取り付けるもの)も音が鳴ったり鳴らなかったりしていましたね。

    しかし、この記事に書いてある様に5,1chを2.1chに変換するケーブルを挿すとリアもセンターも嘘のように鳴るようになりました…が、PCを再起動するとまた繋がらなくなり、AC部分も接触不良ということで結局返品。

    どうやら検索してみると、家庭内に張り巡らせている無線LANで繋がらなくなったり、ロジクールの無線マウスで繋がらなくなったりするようでかなり”シビヤ”な無線になっているみたいです。

    また出力側のサウンドとの相性もあるようで、リアスピーカーが鳴らないという報告も価格.comの方にありました。

    テストトーンボタンを押すとフロントもリアも鳴っているということは、正常に繋がっていると言う証拠だと思うので恐らくPCのサウンド側の設定の問題じゃないでしょうか?

    試しに家庭内の無線を利用しているものを止めて見て再度ケーブル類を接続、サウンド設定の見直しを行われてはどうでしょうか?

    うちの場合はテストトーンでセンターもリアも鳴らない形だったので(^^;;

    ちなみに結局1台目のAC不良のものは交換、2日後2台目のスピーカーが届きましたが、その2台目のものは電源すら入らない不良品でした…。

    流石に2度も不良を引いてしまうと取り付けや配線が大変なので返金の手配を申し込んでいる所です。

    何かとこちらのスピーカーは”相性”がある物のようなので注意が必要ですね。